Kunden ohne Migration auf das neue Kundenmen├╝ loggen sich bitte unter pagekunde1.de, pagekunde2.de oder pagekunde3.de ein

Server-Status Archiv

Abgeschlossen Aktualisierung der FTP-Software Letzte Aktualisierung: 07.08.2020 - 12:09
14.07.2020 - 04:00 - 31.07.2020 - 00:00

Nach der zuletzt erfolgten Anpassung der TLS-Version auf den Mail- und Webservern, möchten wir Sie heute über Aktualisierungen unserer FTP-Software informieren.

Ab dem 14. Juli 2020 werden wir die Pagejumper-Server über mehrere Tage verteilt aktualisieren. Abgeschaltet und zukünftig nicht mehr unterstützt, wird TLS in den veralteten Versionen 1.0 und 1.1. Normalerweise wird von Ihrem FTP-Programm automatisch die bereits aktivierte Version TLS 1.2 genutzt. Durch weitere Aktualisierungen der Umgebung erhöhen wir gleichzeitig die Sicherheit unserer Server. Ein weiterer wichtiger Schritt, um Ihre auf unseren Servern gehosteten Daten noch besser abzusichern.

Was bedeutet das für Sie?

Bitte überprüfen Sie die von Ihnen genutzten FTP-Programme auf Kompatibilität mit mindestens TLS 1.2. Generell empfehlen wir, als Basis die Betriebssysteme Windows 8.1, Windows 10 oder MAC OS X in mindestens Version 10.9 zu nutzen. Bei Nutzung von Linux empfehlen wir Ihnen ebenfalls, die Kompatibilität zu prüfen. Bitte überprüfen Sie auch ältere Mobiltelefone, Tablets und andere Anwendungen, auf denen Sie FTP-Programme einsetzen und aktualisieren Sie diese und die Betriebssysteme auf die jeweils neuste Version.

Was passiert, wenn Sie nicht aktualisieren?

Wenn Ihr FTP-Programm TLS in Version 1.2 nicht unterstützt, können Sie Ihre Daten nicht mehr verschlüsselt abrufen oder bereitstellen. Nicht zu empfehlen ist die Umstellung auf eine ungesicherte Verbindung, insbesondere wenn Sie den Verschlüsselungsvorgaben der DSGVO unterliegen.

Für Fragen steht Ihnen gern unser Kundenservice unter support@pagejumper.de zur Verfügung.